Canon сказали, что на Canon 5D mark III не сможет использовать Magic Lantern

6 января 2015 | Baychapanov_Dmitry

Эндрю Рейд из EOSHD сообщил печальную новость: Canon решили блокировать возможность делать даунгрейд на более старую прошивку. Это приведет к тому, что вы больше не сможете установить Magic Lantern хак, что приведет к тому, что видеографам не будут доступны плюшки от этой прошивки.

Эндрю пишет, что пользователи, которые пытались установить Magic Lantern, получали ошибку "Прошивка старше чем версия 1.3, используйте более новую версию прошивки". Конечно, существует надежда, что команда Magic Lantern предложит обновленный вариант своей прошивки, если Canon не зашифрует свои новые прошивки.

Понравилась статья? Расскажите, пожалуйста, друзьям:
Кстати, совсем забыл! В нашей группе Вконтакте, мы выкладываем различные интересные новости и другой интересный контент без перевода.